Page 1 of 1

"Mobile Site" View

PostPosted: Fri May 12, 2017 3:40 pm
by Ed Mc.
Since the "SQL" problem last weekend something strange has been happening with my desktop 'puter, when I visit the site using my "view new posts" link, the web page comes up in a mobile view with the button "switch to full site". This only happens the first time I visit the site each day; after switching to the full site, it stays that way all day no matter how many times I revisit.

Never seen this happen before and didn't even realize there was a mobile feature.

Any solution to this, should I just clear cookies and try again or is there some other deeper issue?? :?:

Re: "Mobile Site" View

PostPosted: Sat May 13, 2017 6:54 am
by gruff54
Yeah, same here. Irritating!

Mike

Re: "Mobile Site" View

PostPosted: Sat May 13, 2017 10:58 pm
by nasty610
The fix will come from whoever is maintaining the board for us now. It's a programming issue. Personally I think the "mobile" site sucks in a big way. It's even worse on a phone. Kind of wish they'd leave this board the way it is. Wouldn't be surprised if we start seeing advertisements plastered everywhere like all the other forums.

Re: "Mobile Site" View

PostPosted: Sun May 14, 2017 8:54 am
by Buster28
The mobile view thing in a big PITA and I am now getting an Insecure Password Warning when logging in using the FireFox browser. The Insecure Password Warning feature is a recent update in FireFox52.

Update 19 May: I turned off cookies in my FireFox browser and the mobile view problem went away.
Update 22 May: it just dropped into Mobile View with cookies off in the FireFox browser.

Re: "Mobile Site" View

PostPosted: Thu May 25, 2017 2:32 pm
by Ed Mc.
This workaround has so far gotten rid of the irritating mobile view and takes you right to the new postings:

search.php?search_id=newposts&mobile=off