Setting timing on 2001 Rodeo with 3.2 V6???

Discuss anything related to drivetrain problems here (Engine, Transmission, etc)

Moderator: Staff

Setting timing on 2001 Rodeo with 3.2 V6???

Postby Stevo06 » Wed Jun 07, 2006 12:33 am

Sorry if this is a duplicate post, but I have spent the last 2 hours browsing and searching the forum, and haven't been able to find exactly what I am looking for, so here goes....

I changed the timing belt today on my 2001 Rodeo (3.2 DOHC V6. 4WD, 5 speed), and when I started it up, it runs, but has no power and the check engine light flashes when I press the accelerator.

I assume the timing is off, despite all of the timing marks being aligned.

I followed the instructions in my Haynes manual (as "incomplete" as they are) and the marks on the crank and both cams are aligned, and remain aligned when I rotate the engine manually....but something is still wrong.

I am also very confused about the part in my Haynes manual that mentions "to bring the camshafts into the proper phase....turn the left (driver's side) camshaft clockwise until it "springs" into place; this could take up to 9 turns of the sprocket. At this point the mark on the sprocket will still not be in the proper position - turn it a further 1/4 turn (90 degrees) and align the mark on the sprocket with the mark on the valve cover"...etc etc...

I am confused because it "springs" each time I make any sort of turn (which from prior experience I am pretty sure is normal)....however, I don't understand exactly where I am supposed to be stopping with these rotations, or why I would not just turn the drivers side cam until it is in the proper position to begin with, and why a further 1/4 turn would be necessary.

I also assume that I am to be using the "notch" on the cam sprocket (which is highlighted in green) to line up with the line on the mark (small raised line) on the valve cover. Correct?

To align the crank, I simply inserted a small screwdriver through the "notch" in the sprocket, and made sure it was even with the raised line on the oil pump. Again, I assume that is where it is supposed to be positioned....according to my Haynes manual.

Anyway, what I want to know is this....

Are there any (more complete) instructions on how to align everything in another thread here, OR could someone who has done this please give me a more accurate description of just how to make sure everything is in time, or tell me what I am missing/screwing up so I don't have to disassemble again after my next attempt?

Thanks!!

Steve
Stevo06
Drives on Pavement
 
Posts: 2
Joined: Wed Jun 07, 2006 12:15 am
Has thanked: 0 time
Have thanks: 0 time

Sponsor
 

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby JLEMOND » Thu Jun 08, 2006 12:33 am

Stevo06 wrote:Sorry if this is a duplicate post, but I have spent the last 2 hours browsing and searching the forum, and haven't been able to find exactly what I am looking for, so here goes....

I changed the timing belt today on my 2001 Rodeo (3.2 DOHC V6. 4WD, 5 speed), and when I started it up, it runs, but has no power and the check engine light flashes when I press the accelerator.

I assume the timing is off, despite all of the timing marks being aligned.

I followed the instructions in my Haynes manual (as "incomplete" as they are) and the marks on the crank and both cams are aligned, and remain aligned when I rotate the engine manually....but something is still wrong.

I am also very confused about the part in my Haynes manual that mentions "to bring the camshafts into the proper phase....turn the left (driver's side) camshaft clockwise until it "springs" into place; this could take up to 9 turns of the sprocket. At this point the mark on the sprocket will still not be in the proper position - turn it a further 1/4 turn (90 degrees) and align the mark on the sprocket with the mark on the valve cover"...etc etc...

I am confused because it "springs" each time I make any sort of turn (which from prior experience I am pretty sure is normal)....however, I don't understand exactly where I am supposed to be stopping with these rotations, or why I would not just turn the drivers side cam until it is in the proper position to begin with, and why a further 1/4 turn would be necessary.

I also assume that I am to be using the "notch" on the cam sprocket (which is highlighted in green) to line up with the line on the mark (small raised line) on the valve cover. Correct?

To align the crank, I simply inserted a small screwdriver through the "notch" in the sprocket, and made sure it was even with the raised line on the oil pump. Again, I assume that is where it is supposed to be positioned....according to my Haynes manual.

Anyway, what I want to know is this....

Are there any (more complete) instructions on how to align everything in another thread here, OR could someone who has done this please give me a more accurate description of just how to make sure everything is in time, or tell me what I am missing/screwing up so I don't have to disassemble again after my next attempt?

Thanks!!

Steve



OK STEVE LETS DO IT THIS WAY , FORGET THE MANUAL , YOU CAN USE IT WIPE YOUR HANDS WITH WHEN YOU GET THRU, TURN THE CRANKSHAFT SO THAT THE KEYWAY IN THE CRANKSHAFT IS SET AT 3.0CLOCK THERE IS A LINE ON THE OIL PUMP TO LINE THIS ONE UP WITH, THIS ONE IS EASY THE SLASH MARK ON THE EDGE OF THE LOWER TIMING PULLEY GOES OVER TO THE 9.0 CLOCK POSITION, NOW ROTATE THE CAM PULLEY ON THE RT BANK CLOCKWISE AND IT WIL GO THUMP THUMP MAYBE 5-7 TURNS BEFORE IT WILL LINE UP , DEPENSD ON WHER IT IS NOW , LINE UP THE TIMING MARK ON THE PULLEY WITH THE MARK ON THE VLV CVR IT WILL BE RIGHT BETWEEN THE TWO SEALS IN FRT ALLSO THE KEY WAY IN THE CAM GEAR CAN BE USED AND IT SHOULD LINE UP WITH THE MARK ON THE PULLEY,, NOW ON THE LFT BANKTAKE A CLOSE LOOK AT THE TIMING MARK ON THE VLV CVR SAME SPOT AS ON THE RT BANK, LOOK TO THE LEFT OF THIS MARK FOR A MARK ON THE CYL HEAD ITSELF NOW ROTATE THE CAM GEAR AROUND WHAT EVER NO OF TURNS IT TAKES TO GET THE MARK TO LINE UP, WITH THE MARK ON THE GEAR AND THE CYL HEAD OK ,, NOW ROTATE THE SAME GEAR CLOCKWISE UNTILL THE CAM GEAR MARK LINES UP WITH THE MARK ON THE VLV CVR , THE REASON YOU HAVE TO TURN THES THINGS SO MANY TIMES , IS THE CRANK SHAFT OBVISOULY HAS TO TURN TWICE FOR EVERY CAM SHAFT TURN CORRECT WELL ON THESE ENGS THE RATIO FOR THE CAM TO CRANK IS NOT 2.1 IT IS 1.57 TO ONE , HOW CAN THAT BE , THE RATIO IS PICKED BACK UP INSIDE THE HEAD WITH THE CAM GEARS INSIDE THE HEAD TO BRING IT BACK TO THE 2.1 CAM TO CRANK ,, THIS WAS DONE TO LOWER THE CYL HEAD HEIGHT , SOMETIME TAKE A LOOK AT THE OVERALL HEIGHT OF THIS ENG COMPARED TO THE OLD ER 3.2 SOHC OR THE DOHC ENG THIS ENG IS ALLMOST 3INCHES SHORTER IN HEIGHT , THERE ARE NO ROCKER ARMS NOLIFTERS NO ROCKER SHAFTS , THE CAMS RUN RIGHT ON TOP OF THE VLV STEM THRU A BUCKET TYP SDJUSTER THAT SITS ON TOP OF THE CAMSHAFT, NO A NEW DESIGN BY ANY MEANS BEEN AROUND FOR EVER BUT NOT IN THIS TYPE OF AN ENG ,,, ANYWAY NOW PUT THE BELT BACKON AND RELEAS THE TENSIONER AND YOU SHOULD BE IN GOOD SHAPE , BY THE WAY THESE ENGS WILL RUN ON 3 CYL ON ONE BANK RELATIVELY SMOOTH. JERRY

For this post the author JLEMOND was thanked by:
brokenrinker
JLEMOND
I am the Stig
 
Posts: 3923
Joined: Tue Apr 18, 2006 9:13 pm
Has thanked: 0 time
Have thanks: 113 times

Postby Stevo06 » Thu Jun 08, 2006 3:29 pm

WOW. Thank you so much Jerry.

That was EXACTLY the info I needed. This dumb Haynes manual says nothing about the timing mark on the cylinder head, and is very misleading and incomplete in it's description of exactly what to do.

I assumed it was referring to the timing mark on the valve cover, for both cams, when it said to turn them until they "spring" into place at the timing mark.

Once I turned the left (drivers side) cam to spring in place at the mark on the CYLINDER HEAD, THEN rotated it to the mark on the valve cover (without allowing it to "spring"....or you'll have to turn it all the way back thru the cycle again), the belt actually had some tension when I put it on, and when I fired it up, it ran NORMAL.

Now all I gotta do is finish the reassembly....which should pretty much be a snap, considering I just did it two days ago.

Thanks again....and I hope this bit of info helps anyone else who has lost timing on their 3.2 Rodeo, or any other Isuzu engine this process may apply to.
Stevo06
Drives on Pavement
 
Posts: 2
Joined: Wed Jun 07, 2006 12:15 am
Has thanked: 0 time
Have thanks: 0 time

[size=12]setting timing on 1994 passport 3.2 V6[/size]

Postby passport94 » Tue Jun 30, 2009 11:41 am

would the instructions on this page for setting the timing also work for a 1994 honda passport with V6 Isuzu motor?
passport94
Drives on Pavement
 
Posts: 1
Joined: Tue Jun 30, 2009 11:32 am
Location: MS
Has thanked: 0 time
Have thanks: 0 time

Re: [size=12]setting timing on 1994 passport 3.2 V6[/size]

Postby JLEMOND » Tue Jun 30, 2009 9:55 pm

passport94 wrote:would the instructions on this page for setting the timing also work for a 1994 honda passport with V6 Isuzu motor?


NO THE ENG IS A COMPLETELY DIFF, ANIMAL THAN THE 98 AND LATER DOHC ENGS, ACTUALLY MUCH SIMPLIER TO DO THAN THE LATER ENG,S , WE HAVE THE INSTRUCTIONS ON THIS SITE POSTED , JUST LOOK AROUND A LITTLE THE INSTRUCTIONS WILL BE THE SAME FOR ANY 93-97 ISUZU 3.2 SOHC ENG INCLUDING THE PASS PORT VERSION,
JERRY
JLEMOND
I am the Stig
 
Posts: 3923
Joined: Tue Apr 18, 2006 9:13 pm
Has thanked: 0 time
Have thanks: 113 times

Re: [size=12]setting timing on 1994 passport 3.2 V6[/size]

Postby kperras » Wed Jul 01, 2009 3:47 am

passport94 wrote:would the instructions on this page for setting the timing also work for a 1994 honda passport with V6 Isuzu motor?


Timing works as follows on my 3.2 DOHC (may not be the same as your SOHC!!!!!!!!!!!!!! but worth a try):

Crankshaft pulley mark set to 3 oclock - line the pulley mark up with the one on the block

Each camshaft will have a timing mark that will line up with a dimple on the inside of the timing belt REAR covers. The passenger was near 12 oclock and the driver was at 9 oclock.

Your belt should also have timing marks that line up with the timing marks on the camshaft and crankshaft pulleys. This is a nice double safety feature to ensure proper timing.

Like I said, this is for a DOHC engine but the instructional videos made no mention of a difference in exterior belt timing for the SOHC (internal camshaft timing on the DOHC aside).
94 Trooper LS 4x4 3.2 DOHC 5 Speed Manual - 112k miles, Daily driver.
93 Trooper LS 4x4 3.2 DOHC Automatic - 115k miles. Project on the go. *dead starter and fuel pump*

Image
User avatar
kperras
Donor
Donor
 
Posts: 481
Joined: Fri Sep 19, 2008 5:01 pm
Location: Vancouver, BC
Has thanked: 1 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Sun Mar 31, 2013 2:00 pm

Read Jerry's instructions on setting timing 2001 Isuzu Rodeo 3.2 engine, however, I can find no alignment marks on the valve covers, only marks on cylinder heads. I am only changing the timing belt. With this information, how do I set timing marks for a correct start? If you have complete information on setting the timing from Start to Finish, please let me know.
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Mon Apr 01, 2013 6:07 am

If the belt has not been removed and has alignment marks on it just rotate the engine by hand until the marks on the cam pulleys match the marks on the belt when the crankshaft alignment notch is pointing to the 3 o'clock position. This places #2 cylinder at TDC, #2 cylinder is the one on the same side as the brake booster and closest to the radiator. Put the new belt on making sure the alignment marks on the crankshaft and cam pulleys match the ones on the belt. The crank pulley belt alignment mark has three dots the cam pulley marks are straight lines. As long as you keep the crank and cams in the correct position after you take the belt off you don't have to go through the complicated procedure.

Check is link for addition info; viewtopic.php?f=4&t=68789
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Mon Apr 01, 2013 7:13 pm

Hello Buster 28,

Thank you for your reply to my timing question (2001 Isuzu Rodeo 3.2 engine). I lined up all of the marks at the correct positions, and applied the belt. The two-cam sprocket lines on the belt lined up perfectly however, no matter what I do, the mark on the belt for the crank shaft sprocket is always three (3) teeth off on the belt. The green mark on the crank shaft sprocket is three (3) teeth above the timing line on the belt.

Can you advise and help me with this? Thanking you in advance...

Sincerely,

Simm55485
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Mon Apr 01, 2013 7:58 pm

If your original belt has marks I guess the first thing to do is compare the two belts and see if the marks are in the same location. Did crank dots line up on the original belt?
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Mon Apr 01, 2013 8:29 pm

buster28
the old belt which was original had no marks of any kind.maybe they were worn off however it is the same size and length as the new one.
thanks again for responding to my call for help.

simm55845
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Tue Apr 02, 2013 5:54 am

Not sure what the problem is, how did you decide #2 cylinder was at TDC if there were no marks on the original belt? Are the cam pulley marks currently lined up with the 12 0'clock marks on the head covers? Is the crankshaft notch pointing at the 3 0'clock mark on the oil pump casting? What brand timing belt are you using?
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Tue Apr 02, 2013 9:56 am

buster28
i lined up the timing with marks on cam sprocket with marks on the heads,i lined up indent on crankshaft sprocket to mark on oil pump housing which is at 3.00 o'clock, the green mark directly across is at 9.00 o'clock. this was done while old belt was still on.
the type of belt i am using is a gates t303 that came with timing kit .
simm55845
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby thatcarguy93 » Tue Apr 02, 2013 10:25 am

are u still having trouble getting it on without it being 3 teeth off? cuz i did the same job yesterday and i figured out a way to get it on easily
1993 rodeo v6 5speed 4wd with snow flakes-project
1999 rodeo v6 5 speed 4wd-3.5 swap project
1998 rodeo v6 auto 2wd-for sale
1996 rodeo v6 auto 4wd-sold
2000 passport v6 auto 4wd -sold
1996 passport v6 5speed 4wd -sold
thatcarguy93
Rodeo King
 
Posts: 179
Joined: Fri Jan 25, 2013 9:22 pm
Location: Murfreesboro Tn
Has thanked: 4 times
Have thanks: 8 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Tue Apr 02, 2013 10:50 am

With the cams and crank in their present positions the engine should be timed correctly. Not sure why the dots don't match crank alignment mark, maybe it is marked wrong, the Gates T303 is the correct belt. You could just use the Gates belt as is or get an OEM belt for comparison.
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Tue Apr 02, 2013 4:46 pm

thatcarguy93
please relay your method to me,mine still lines up 3 teeth off.
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby thatcarguy93 » Tue Apr 02, 2013 9:43 pm

Well this gonna sound crazy but it works ok instead of getting the belt on then bolting the tensioner back on {i tried that method for 2 hours could not get it lined up}i put the tensioner {with the pin or whatever ur using to keep the rod down} on the motor and pulled the tensioner pulley off,leave it like that for a min now i started with the drivers side cam sprocket put the belt on the drivers side cam and start putting it around the water pump over to the passenger side cam, rap it round the passenger side cam {assuming u have it lined up} make sure there is tension between the two cam sprockets and put vice grips on the sprockets to hold tension,now rotate the crank close to 3 teeth counterclockwise from the timing mark at 3 oclock then put the belt on the crank and idler pulley. ok here is the tricky part the belt should have slack on the drivers side of the crank take the tensioner pulley in ur hand and put pressure on the belt with it and hold, now while holding pressure take a ratchet and rotate the crank clockwise back to its timing mark that should take up the slack in the belt and the tensioner pulley should slide on.....i know it sounds crazy but i tried for 2 hours the other way i couldnt get it on took me 10 min this way


Hope that helps man
1993 rodeo v6 5speed 4wd with snow flakes-project
1999 rodeo v6 5 speed 4wd-3.5 swap project
1998 rodeo v6 auto 2wd-for sale
1996 rodeo v6 auto 4wd-sold
2000 passport v6 auto 4wd -sold
1996 passport v6 5speed 4wd -sold

For this post the author thatcarguy93 was thanked by:
Jason.Eaton
thatcarguy93
Rodeo King
 
Posts: 179
Joined: Fri Jan 25, 2013 9:22 pm
Location: Murfreesboro Tn
Has thanked: 4 times
Have thanks: 8 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Fri Apr 05, 2013 2:56 pm

buster28
need help.this is simm55845 with 2001 rodeo 3.2 setting timing marks. i had it almost lined up on the marks and gave the belt a little pull by hand and it pulled LH cam sprocket to mark on cyl head that lines up with bolt hole for timing cover.when i try to set back to timing marks it springs back to same spot. what may be the cause.
thanks for help.
simm55845
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Fri Apr 05, 2013 7:18 pm

When each cylinder bank is properly timed the cams are positioned such that they cause the cam drive pulley to "spring" to a neutral position. This causes the alignment mark on the right (pass side) pulley to line up with the 12 0'clock timing mark on the head cover. When the left (driver side) bank is correct, the pulley mark is at the 9 0' clock reference mark on the drive gear housing. To position the left bank pulley for belt installation rotate the pulley 90 degrees CW until it matches the 12 0'clock mark. There will now be tension applied by left bank cams trying to return back to the 9 0'clock neutral position. You can clamp the belt to pulleys with "Bulldog" paper clamps to keep the belt in the correct positions.
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Sat Apr 06, 2013 10:24 am

buster28
thatcarboy93
if the engine is timed correctly,and only a new belt being applied with no mechanical engine problems,why do the lines on the belt have to line up?
I ask this for (fmi)for my info.
simm55845
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Sat Apr 06, 2013 12:55 pm

The purpose of the lines is to help ensure the three rotating components are in the correct position relative to each other. There should also be a rotation direction indicator on the belt, I am not sure where the crank mark would be if the belt is installed backwards. The image is how it should look.
You do not have the required permissions to view the files attached to this post.
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Sat Apr 06, 2013 3:18 pm

+
buster28
can you show pic. of other side where indent and key way line up at 3.00 o'clock? my mark is on oil pump housing and to center indent on it would make keyway a little off towards 2.00 o'clock, only a little.

simm55845
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Sat Apr 06, 2013 3:55 pm

This is a little fuzzy, but best I have, the belt mark is 180 degrees from this mark.
You do not have the required permissions to view the files attached to this post.
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby Buster28 » Sun Apr 07, 2013 9:10 am

Since the belt you took off did not have any reference marks it most likely was not the original belt. It am thinking it could have been installed with the crank in the wrong position which is the reason your off by 3 teeth with your new belt.
02 Rodeo Sport 4X4 3.2L V6 76K miles
01 Rodeo Sport 4X4 3.2L V6 48K miles
User avatar
Buster28
I am the Stig
 
Posts: 3961
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 2 times
Have thanks: 352 times

Re: Setting timing on 2001 Rodeo with 3.2 V6???

Postby simm55845 » Thu Apr 11, 2013 11:00 pm

Buster28
Thatcarboy93

After viewing your timing marks, mine seem to be the same. I am submitting pictures to see what you think. My cam sprockets are the first pictures, which you can see are completely in line (IMG 0701 and 6268). My crank sprocket as you can see from my photos line up about a tooth off of 3 o'clock (IMG 3024 and 7012). My belt and green mark are aligned on my crank sprocket, but still one tooth off of 9 o'clock (IMG 3024 and 7012). The last two pictures (IMG 6737 and 1440) are just to show you how the alignment looks. I feel that I can get this engine no closer to specifications (3 and 9 o'clock) than this. If I start the engine in this position what are your feelings on what will occur? Once again, the timing marks were lined up with the old belt on and no movement of the engine has occurred. What are your feelings of this little bit being off? Should I go ahead and start? Looking forward to reading your comments and greatly appreciate your continued assistance and any feedback you may have.

Thank You,
Simm55845
[img]http://imageshack.us/photo/my-images/838/img6737e.jpg/,
http://imageshack.us/photo/my-images/838/img6268d.jpg/,
http://imageshack.us/photo/my-images/832/img3024i.jpg/,
http://imageshack.us/photo/my-images/832/img1440yp.jpg/,
http://imageshack.us/photo/my-images/405/img0701w.jpg/,
http://imageshack.us/photo/my-images/13/img7012s.jpg/[/img]
simm55845
Drives on Pavement
 
Posts: 17
Joined: Sun Mar 31, 2013 1:55 pm
Has thanked: 0 time
Have thanks: 0 time

Next

Return to Drivetrain Problems

Who is online

Users browsing this forum: No registered users and 2 guests